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Trademark notice 

©  2016 ComNav Technology Ltd. All rights reserved.  

SinoGNSS is the official trademark of ComNav Technology Ltd., registered in                                                 

People’s Republic of China, EU, USA and Canada.  

FCC Notice 

SinoGNSS○R  T300 GNSS receivers comply with the limits for a Class B digital device, pursuant to 

the Part 15 of the FCC rules when it is used in the Portable Mode. 

Operation is subject to the following two conditions: 

(1) This device may not cause harmful interference; 

(2) It must accept any interference received, including interference that may cause undesired 

operation. 

Copyright Notice 

This is the V1.05 (October, 2017) revision of the T300 GNSS Receiver User Guide. It cannot be 

copied or translated into any language without the written permission of ComNav Technology. 

Technical Assistance 

If you have any question and can't find the answer in this manual, please contact your local 

dealer from which you purchased the T300 receiver. Alternatively, request technical support from 

ComNav Technology Website: www.comnavtech.com or technical support email: 

support@comnavtech.com. Your feedback about this Guide will help us to improve it with future 

revisions. Please email your comments to: support@comnavtech.com. 

Safety Information 

Before using the receiver, please make sure that you have read and understood this user Guide, 

as well as the safety requirements. 

  

 Connect your devices strictly based on this User guide 

 Install the GNSS receiver in a location that minimizes vibration and moisture 

 Avoid falling to ground, or colliding with other items 

http://www.comnavtech.com/
mailto:support@comnavtech.com
mailto:support@comnavtech.com
mailto:support@comnavtech.com


SinoGNSS○R  T300 User Guide 

 
 

 Do not rotate 7-pin Lemo port 

 Do not cover the radio, keep a sound ventilation environment  

 To reduce radiation, please keep above 2 meters away from the radio station 

 Take lighting protection measures when installing antennas 

 Change the cable if damaged  

Related Regulations 

The receiver contains integral Bluetooth® wireless technology and UHF. Regulations regarding 

the use of the datalink vary greatly from country to country. In some countries, the unit can be 

used without obtaining an end-user license. But in some countries the administrative 

permissions are required. For license information, please consult your local dealer. 

Use and Care 

The receiver can withstand the rough treatment that typically occurs in the field. However, the 

receiver is high-precision electronic equipment and should be treated with reasonable care. 

Warning and Caution 

An absence of specific alerts does not mean that there are no safety risks involved. A Warning or 

Caution information is intended to minimize the risk of personal injury and/or damage to the 

equipment. 

                                                                                                                                                                                                                                      
WARNING-A Warning alerts you to a potential risk of serious injury to your person and/or damage to 

the equipment, because of improper operations or wrong settings of the equipment. 

CAUTION- A Caution alerts you to a possible risk of damage to the equipment and/or data loss.  

Warranty Notice 

ComNav Technology does not warranty devices damage because of force majeure (lighting, high 

voltage or collision).  

ComNav Technology does not warranty the disassembled devices. 
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1 Introduction 

The SinoGNSS○
R

 T300 GNSS Receiver User Guide is aimed to help you get familiar with 

the T300 receiver and start your project effectively. We highly recommend you to read 

this manual before surveying, even though you have used other Global Positioning 

System (GPS) receivers before. 

1.1 About the receiver 

With SinoGNSS
○R  QUANTM algorithm, T300 GNSS receiver can be applied in RTK mode 

with all GNSS constellations. T300 receiver has ultra-small size and strong 

anti-interference ability to make it possible to work even in harsh environments. It is 

the ideal RTK/GNSS product for surveyors. 

1.2 Receiver Features 

The SinoGNSS○
R

 T300 GNSS Receiver key features: 

 Ultra small and super light 

- Size (W × H): 15.8cm × 7.5cm 

- Weight: 0.95kg (including 2 batteries) 

 256 channels of simultaneously tracked satellite signals 

 Increased measurement traceability with SinoGNSS ○R
 QUAN™ 

algorithm technology 

 Hot swap battery design 

 Cable-free Bluetooth wireless technology 

 Keypad with on/off buttons and LED indicators for power, radio, 

Bluetooth, and satellite tracking 

 IP67 waterproof 

 Full base/rover interoperability 

 Integrated receiving & transmitting radio 

 Integrated 3G module, support Ntrip and Point to Point/Points protocols 

 Support long baseline E-RTK™ (Beidou B3 signal is included in RTK 

calculate engine) 

1.3 T300 Receiver parts list 

This section provides overall T300 receiver parts list, including basic supplies and 
customized kits based on your requirements. 

1.3.1 Basic Supply kit 

SinoGNSS○
R

 T300 GNSS Receiver Basic Supply kit contains two receivers and related 
accessories. 
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Item Picture 

 
2* Kits T300 Receivers 

 

 

 
 

1*GNSS Connector 

 

 

2*7-pin Lemo to RS232 
Cable 

 

  
2* 7-pin Lemo to USB Cable 

 

  
External Power Cable 

 

 

2* Whip Antenna (UHF) 

  

 

 

1*2m-Range Pole with yellow 

bag 

 

 
4* Lithium-ion Battery 
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2* Battery Charger 

 

 

 
ALL STAR Controller (with 

battery and TF card inside) 

 

 

 

USB Data Cable of Controller 

 

 

 
 

Controller Charger and Cable 

 

  
 

Controller Bracket 
 

 
 
Optional accessories: 

 

Double Bubbles Tribrach with 

High Adapter 

 

 

 
 

1* 30cm Extension bar 
 

 

 
 

1.3.2 Optional Datalink kit 

This kit is necessary for long distance radio communication, shown in the following 
figures: 

Item          Picture 

 
 

External Radio 
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PDL to T300 Datalink 
cable 

 

 
 

Configuration cable 

 

 

Datalink Antenna  

 

 
 

External Power Cable 

 

          

 
Aluminum Bracket 

 

 

Extension Bar 
 

 

 

1.3.3 Transport Cases 

Standard transport Case is designed for containing Basic supply kit of one SinoGNSS○
R
 

T300 GNSS Receiver. 
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Base                              Rover 

 

The optional choice is provided to have capacity of two kits of T300 receivers. 
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2 Setting up the receiver 

This chapter provides general information on environmental requirements, setup, 

power supply and connection of the T300 receiver.  

2.1 Environmental requirements 

To keep the receiver with a reliable performance, it is better to use the receiver in 

safe environmental conditions: 

• Operating temperature: -40°C to +65°C 

• Storage temperature: -45°C to +85°C 

• Out of corrosive fluids and gases 

• With a clear view of sky 

2.2 Front panel 

Receiver front panel contains five indicator light emitting diodes (LEDs), Power 

button and record button. The indicator LEDs show the status of power, radio, 

satellite tracking, Internal 3G and Raw Data Recording. For detailed information, see 

chapter 3.2. 

 

 
 

2.3 Lower housing 

Receiver lower housing contains a serial port, UHF radio antenna connection, two 

removable battery compartments (slots for SIM and memory card are located inside 

of battery compartment A), and a threaded insert. 
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2.4 Power supply 

T300 GNSS receiver supports internal batteries and external power input. 

2.4.1 Internal batteries 

The receiver is equipped with two rechargeable Lithium-ion batteries, which can be 

removed for charging. The T300 receiver adopts the hot swap battery design that 

provides you an effective survey workflow. The internal batteries typically provide 

about 8-hour operating time as a rover, and about 3.5-hour operating time if 

operated as a base station with internal UHF Tx (transmit at 1-2 watts). However, 

this operating time varies based on environmental conditions. 

 

 Battery Safety 

Charge and use the battery only in strict accordance with the instructions below: 

– Do not use or charge the battery if it appears to be damaged. Signs of damage 

include, but are not limited to, discoloration, warping, and leaking battery fluid. 

– Do not expose the battery to fire, high temperature, or direct sunlight. 

– Do not immerse the battery in water. 

– Do not use or store the battery inside a vehicle during hot weather. 

– Do not drop or puncture the battery. 

– Do not open the battery or short-circuit its contacts. 

 Charging the Lithium-ion Battery 

Although a dual battery charge is provided, the lithium-ion battery is supplied 

partially charged. To charge the battery, first remove the battery from the receiver, 

and then place it in the battery charger, which is connected to AC power. Please 

obey the following instructions when charging your batteries: 
– Charge the battery completely before using it for the first time. 
– Fully charge takes approximately 6 hours per battery at room temperature. 

– If the battery has been stored for a long time, charge it before your field work. 

– Re-charge the battery at least every three months if it is to be stored for long 
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time. 

 Storage of the Lithium-ion Battery 

– Do not keep batteries inside the receiver if the receiver not used for long time. 

– Keep batteries in dry conditions. 

– Take out the batteries from receiver for shipment. 

 Dispose of the Lithium-ion Battery 

– Discharge a Lithium-ion battery before dispose of it.  

– Dispose of batteries is an environmentally sensitive manner, and adhere to any 

local and national regulations concerning battery disposing or recycling. 

WARNING – Do not damage the rechargeable Lithium-ion battery. A damaged battery can 

cause an explosion or fire, and can result in personal injury and/or property damage. 

 

 

 

2.4.2 External Power Supply 

The receiver is connected to an external power supply through a lemo to RS232 

cable, and make sure that the red alligator clip is connected to the positive of 

external power supply, black one to negative. Over-voltage function cannot 

protect your T300 receiver if reverse connection. 

 

Tip: The power consumption will be increasing if the base station transmits correction data 

through internal UHF in the RTK mode; therefore, we strongly suggest using external power 

(7-28 volt DC) for the base station. 

2.5 Pole-mounted setup  

To mount the receiver on a range pole as the figure shown below: 
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Tip: Do not tightly clamp the controller on the Range Pole. 

 

 

3 General Operation  

This chapter introduces all controls for the general operation, including button 

functions and all LED behaviors on the front panel. 

3.1 Button functions 

There are two buttons on the front panel, power button and record button.  

 Power button: 

Press the power button for about 1 second to turn on the receiver;  

To turn off the receiver, long press the button for 3-4 seconds until all LEDs off. 

 Record button: 

Switch to static mode：Long press the record button for about 2 seconds, release 

immediately when hearing beep from receiver; 

Switch to RTK mode: press the button until Raw Data recording LED off. 

Tip: The record button only works when receiving satellite signals 

3.2 LED behavior 

The LEDs on the front panel indicate receiver working status. Generally, a lit or 

slowly flashing indicates normal operation, and an unlit LED indicates that no 

operation is occurring. The following figure and table define each possible LED 

state: 

 

 Thread the receiver onto the range pole 

 Mount the controller bracket to the pole 

 Install the controller into the bracket 
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LEDs 

 

States Description 

Power 
Lit Enough power 

Flashing Low power 

Differential Data Flashes once per second 
Receiving/transmitting differential 

data 

 

Satellite Tracking 
Fast flashing No satellite received  

Flashes N times every 5 seconds Received N satellite signals 

Internal 3G Flashes in blue color GPRS function is working 

Raw Data recording Flashes according to the selected 

sample interval   

1) Sample interval varies from 

20Hz to 60s. 

2) Flashing 1/s simultaneously 

with differential light if internal 

memory is run off 

 

 

 

 

  

  
Power LEDs:  

Power supply: 1) Two power LEDs are on if using the external power supply; 2) Only 

power LED of working battery will be on if using the internal battery. 

Low battery: 1) Power LED will flash with beep only with one battery; 2) if with two 

batteries, the power LED of low battery will flash, and swapped to another battery 

when it is run off.    

4 Static survey  

This chapter describes static survey through T300 receiver and CRU software. For 

static survey, there is no control to change settings through the front panel of T300 

receivers, it only can be configured by external software (Compass Receiver Utility): 

1) Receiver configurations; 2) check receiver settings and status; 3) save and output 

raw observation data; 4) convert data into Rinex format. 
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4.1 Receiver Configuration 

1. Download and install CRU software from (ensure the driver is properly 

installed in your PC):  

http://www.comnavtech.com/download.asp?bigclassid=28 

2. Connect the receiver and your PC through 7-pin lemo to USB cable. 

3. Turn on your T300 receiver and click set port in CRU -> USB in the serial port 

option -> enter proper baud rate -> click OK to complete receiver connection. 

The SN of receiver will appear in the title bar if connected successfully. 

 
Tips: two types of cable are provided in your package,  

1) we recommended use 7-pin Lemo to USB cable to configure the receiver and raw 

observation data downloading;  

2) with 7-pin Lemo to RS232 cable, you can connect T300 receiver with external power or 

firmware upgrade.  

 

4. Click Config to configure the receiver: 

 Sample Interval: change the sample interval of observations, the maximum data 

rate is 20 Hz, the minimum is one observation per minute. 

 Mask angle: disable the receiver to track satellites that below the mask angle. 

You can set mask angle values for different constellations, which can reduce 

serious multipath influence or low SNR. 

 Data Log: logging data manually or automatically.  

 Data Log Session: 1) Manual means that the receiver keeps recording data in 

one file until the receiver is turned off or its memory runs out; 2) if set to 

1\2\3\4\12 hours, the data recorded will be saved in to a file every 1\2\3\4\12 

hours. 

http://www.comnavtech.com/download.asp?bigclassid=28
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5. Complete all configurations and click Apply Settings to save settings. Exit and 

restart the receiver to activate configurations. 

4.2 Static Data Collection 

Static survey is mainly used for the control survey. To reach millimeter accuracy, 

follow guidelines below: 

 At least 3 GNSS receivers are required to form a stable triangulation network.  

 It is better to set Data Log Session as manual on the known point. 

 Power off the receiver before moving to other observation site. 

 To quickly post-process static observation raw data, write down the station 

name, receiver SN, antenna height, start and end time for each observation 

site. 

4.3  Static data management 

This section consists of raw data download, RINEX format conversion and memory 

management for T300 receiver. 

4.3.1 Raw Data Download 

The raw observation data is commonly saved in internal memory of T300 receiver, 

download data from receiver to your PC through CRU software.  

1. Connect the T300 receiver to your PC as described before (see Chapter 4.1).  

2. Click Folders to select download path 

3. Click File Download in project menu to check all raw data on main window, or 
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click List File to refresh raw data list.   

 

 

4. Right-click on the file name to modify, download or delete the raw observation 

data. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click Download to save raw observation data in download path. 

 Click Delete to remove raw data from the receiver. 

4.3.2 Convert to RINEX 

After downloading raw observation data to your PC, go to      to convert from 

ComNav binary format (*.cnb) to RINEX. 

 Click      in standard toolbar to change Convert Settings, mainly export 

format and export observation information. 

 Modify: Only Station Marker 

and Antenna height can be 

modified. 
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Tip: In some Post Processing software, the BeiDou observations cannot be processed, 

you can uncheck the BeiDou B1,B2,B3 observations. 

 Click    to select the Antenna Type and Measurement. If you cannot find 

T300 antenna, 1) input the value of R0 (horizontal offset from measurement 

mark to phase center) and h0 (vertical offset from measurement mark to phase 

center), R0 is 0.079m and h0 is 0.0411m respectively for T300 receiver; 2) or 

check Enable antenna configure file to select Antennas.ini file to select 

Antenna type again. You can also add, edit and delete antenna types based on 

your requirement. 
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 Then click    to convert to RINEX, the RINEX data will be save in the same 

path as raw observation data. 

4.3.3 Memory Management 

The receiver will stop recording raw data if the internal memory runs out, the 

differential LED and data logging LED will flash simultaneously with 2-second interval. 

In this case, you need to format the internal memory before starting another static 

survey, as shown in the following figure. 

 

Tip: 1) long press the power button and the recording button simultaneously to clear internal 

memory if you are conducting surveys. 2) To download observation data if saved in the 
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memory card, connect the receiver to your PC through Lemo to USB cable, and copy the data 

file out. 

 

5 Real-Time Kinematic Survey (RTK) 

This chapter introduces how to conduct RTK Survey with CGSurvey software, including 

software installation, start a new project, receiver connection and RTK working modes 

(radio, CORS and GPRS).  

5.1 Installation of CGSurvey Software 

Install Microsoft Windows Mobile Device Center or Microsoft ActiveSync on your 

PC properly, download via: 

http://windows.microsoft.com/en-us/windows/downloads 

   

Then, copy the software package to the controller folder, Program Files folder is 

recommended. Tap Start->File Explorer->Program Files in your controller: 

 

 

http://windows.microsoft.com/en-us/windows/downloads
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5.2 Start a New Project 

1. Click Start to open CGSurvey, start a new project based on instructions below:  

 

 

 

 

 File -> New Project, input project 

name, Datum, Local Time Zone and 

basic information shown in figure -> 

OK to start a new project. 
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2. To add a new Datum if you cannot find the coordinate system you need. Go to 

Config->Datum Manager -> click New and input Datum name. 

 

   

 

3. In Ellipse Par, select the existing ellipsoid or create a new ellipsoid by inputting 

parameters; In Projection par, choose a proper projection type and input the 

corresponding parameters. 
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4. To enter 3 or 7 parameters, you have to login as administrator. Go to Config -> 

Administrator -> Login (user/password: admin/admin).  

   

5.For Horizontal and Vertical Adjustment, it will be shown after Site 

Calibration (see chapter 6.5.1).  

5.3 Bluetooth connection 

1. To connect your controller to the T300 receiver, click Config -> Work Mode -> BT 

Config -> turn Bluetooth On -> click menu -> Bluetooth Settings. 
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2. In Devices tab, click Add new device to search the Bluetooth device -> select 

corresponding SN number of the receiver -> click Next. 

   

Tip: Make sure T300 receiver is powered on before searching devices. 

 

3. Input the passcode ‘0000’ and click Next -> Advanced. 
 

   

 

4. Check Serial Port -> click Save. Then go to COM Ports tab, click new outgoing 

port to set up a COM port to your receiver. 
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5. Select proper SN of the receiver -> click Next -> choose a COM port (uncheck 

Secure Connection) -> Finish.  
 

  

 

6. The SN and corresponding COM port are shown in COM ports tab, click OK -> 

Done to come back to work mode window. Select the same ports as you set up 

before -> click Connect.  
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Note: Go to COM Ports tab to modify or delete Bluetooth connection with receivers, the COM 

Ports cannot be allocated again if deleted in Devices tab.  

Warning: When need to delete one COM port for connecting another device, you MUST 

delete it in COM Ports interface firstly. IF you just delete device’s SN in Devices without 

delete it in COM ports, this COM port will never be used (unless reinstall the software). 

Tips: Our R100 controller support COM5, COM8 and COM9 as Bluetooth port, while our R200 

controller support COM7, COM8 and COM9. 

 

7. After connected successfully, the position status will be showed (H, V, RMS). Then 

you can set up T300 receiver with the required survey mode and style based on 

instructions below.  

5.4 Internal Radio Mode 

The T300 GNSS receiver supports transmit & receive the correction data in internal 

radio mode. To conduct the RTK survey in internal radio mode, it requires: 

 

○6  

○1  A controller with software 

installed 

○2  An extension bar 

○3  Two units of T300 GNSS 

receiver  

○4  Two Whip Antennas 

○5  A range Pole with bracket  

○6  Tripod and tribrach 

 

If you want to delete one 

connection, just right click it and 

choose delete 
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Tip: The external power supply is recommended when T300 set as a base station. 

More: Aim improving the radius of survey work, we can change the base receiver’s Whip 

Antenna to External Antenna. Any others don’t need to change. 

 

 

 

 

5.4.1 Start Base Station by CGSurvey 

Firstly, build Bluetooth connection between the T300 receiver and your 

controller as showed in Chapter 5.3. 

Secondly, modify parameters including correction format, antenna type and 

communication protocols: 

 

Parameter: 

 Select RTCM3(BDS) as correction 

format, otherwise choose RTCM3 

if you are not in the coverage 

area of Beidou. 

  

 Select T300 as Antenna type. 

  

 Click Save Param 

 

① ② 

① T300 GNSS Receiver 

② External Antenna 
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For Position tab, you can: 

 Start Base from a known point: 1) Enter the coordinates of known point in Edit 

(main menu) -> Points (check Control Point); 2) Input Point Name and click 

Choose to select the known point. 

 Start base from an unknown point: Enter the Point Name and click Get Position 

to get the current coordinates as the base station. 

 Check Fix Base, and click Start to complete the configuration. 

 

  

 

RTK: 

 Select Transparent as  Protocol 

(transmitting & receiving mode) 

  

 Set proper frequency and Power 

Tip: If you use external antenna in 

internal radio mode, you’d better set 

Power as 2.0 W. 

  

 Click Set 

 

To input antenna height, three measuring 

ways are introduced: 

 Bottom of Receiver: measure from 

the bottom of receiver to the control 

point. 

 Phase center: measure from the 

phase center of receiver to the 

control point. 

 Notch of Receiver: measure from the 

mark of receiver to the control point.  
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Note: Uncheck Fix Base to start Base station in Auto Base mode, which means that the 

receiver can get current coordinates and broadcast correction data automatically.  

 

 

 

5.4.2 Start Rover Station by CGSurvey 

Connect your controller to T300 receiver based on Chapter 5.3, and allocate the 

Rover another COM port that different from the Base. 

 

 
 

 

 

 Click OK to save configuration 

  

 Check the differential LED in the 

front panel, flashing once per 

second means that the base 

station is transmitting correction 

data.  

 

Connect: 

 Click Config -> Work Mode -> 

select Rover as Mode and 

Internal radio as Style. 

  

 Select the PDA port you set 

for the rover 

  

 Click Connect 
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The following table shows the specification of T300 Internal Radio: 

Radio parameter Specifications 

Frequency range 450-470MHz（default） 

Protocol Transmit mode: Transparent/TT450S 

Receiving mode: MAC (compatible with CHC protocol), TT450S, 

Transparent EOT and south protocol. 
Airlink rate 9600 bps 

Bandwidth 25kbps 

Power 0.5, 1, 2 Watt adjustable 

Work distance 1-5km, depends on power supply and environment condition   

RTK: 

 To achieve a successful data link, set 

the same protocol and frequency as 

the base. 

  

 Click Set -> OK -> Start to complete 

the configuration. 

 

 indicates that the Rover is set 

up successfully. 

  

 Check the differential LED in the 

front panel, flashing once per 

second means that the rover station 

is receiving correction data.  
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5.5 External radio mode 

The external radio mode can extend RTK working distance, which is ideal for areas 

with high constructions or strong signal interference. To set up external radio mode, 

it requires: 

 Base station 
 

 

Tip: 1) See Appendix A for detailed definition of 7-pin Lemo cable that connects the T300 

receiver and external radio; 2) See Appendix B for the operating information of PDL.  

Warning: 1) You MUST connect PDL to external antenna firstly and supply power next, 

otherwise the PDL will have a risk of burnout; 2) You’d better put it in a shelter when 

raining, because it’s not water-proof. 

 

 Rover 

 

 

○1  An external radio 

○2  An external power supply 

○3  A long whip antenna 

○4  Transmission cables 

○5  A T300 receiver 

○6  Tripod and tribrach 
 

○1  A T300 receiver 

○2  A Whip Antenna 

○3  A controller with software installed 

○4  A range Pole with bracket 

 

○6  

○5  
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5.6 PDA Net Mode 

Without setting up your own base stations, the T300 GNSS receiver can receive 

correction data transmitted from continuously operating reference station via 

PDA’s GPRS or WIFI. To do RTK survey in PDA CORS mode, it requires: 

 

 

To start rover station: 

1. Connect your controller to the internet via WIFI or GPRS, and run CGSurvey 

software. 

2. Build Bluetooth connection as showed in chapter 5.3, Click Config -> Work Mode, 

-> select Rover and PDA Net.  

3. Change the parameters including Base index, antenna type and height based on 

your requirement.  

 After connecting Base station 

with external radio, select 

External radio as Style. 

 

 Be sure to set the same band 

rate as your PDL (default value is 

38400, you also can change in 

Param tab based on your PDL).  

○1  A T300 receiver 

○2  A controller with SIM card (see 

Appendix C for internet setting) 

○3  A range Pole with bracket 
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5.7 Internal GPRS Mode 

For Internal GPRS mode, the T300 receiver supports Point to Point/Points, Ntrip 

client and Phone Call mode. To acquire the APN (access point number) from the 

mobile service provider, you need to insert a SIM card into the T300 receiver. It 

commonly acquires the APN from the mobile network provider, otherwise try to get 

via:http://www.hw-group.com/products/HWg-Ares/HWg-Ares_GSM_APN_en.html#t

op 

5.7.1 Point to Point/Points mode (P to PS mode) 

In point to point mode, the correction data is transmitted from the base station to 

the Server, then rovers can log on the Server to get the correction data. Therefore, 

SIM cards are required both in the base and rover. 

Firstly, configure the base station as below: 

For the base station: 

 Enter proper Protocol, APN, IP Address and Port. 

 Sourcelist: It’s recommended set as the SN of the base.  

 Click Get to acquire current coordinates in Position Tab 

After successfully starting the base station:  

1) The differential LED (yellow) flashes 1/s, which means the base is broadcasting 

correction data;  

RTK: 

 Enter CORS IP and port -> Click 

Get to acquire Source List (select 

the proper source) -> enter User 

name and password -> click 

Connect -> Start to receive 

correction data. 

 

 Click Save to add CORS station to 

list, which provides a quick 

acquisition. 

 

 It also provides TCP protocol.  
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2) The flashing Internal 3G LED (blue) shows that the correction data is transferred 

via GPRS network. 

For the rover, select the same protocol, APN, address and Source as the base -> 

click OK when GPRS network ready. 

   

5.7.2 Internal 3G Ntrip client mode 

For Ntrip client mode, rover station acquires correction data from Ntrip(CORS) server. 

Do configurations as following figures: 

 

 

 Select CORS as the protocol; enter 

proper APN, Address and IP. 

 

 Click Get to get source list (select 

the proper source) -> OK to acquire 

correction data. 
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5.7.3 Phone call mode 

Two SIM cards are required in phone call mode, select Internal 3G -> GSM PHONE 

CALL Protocol for the Base and Rover, settings are shown below: 

  

6 Basic Survey Functions 

This section describes the basic survey functions of CGSruvey, including point 

measurement, Topo survey, staking, site calibration, import and export measured 

points.  

6.1 Measuring Points 

 

 Click Survey -> Measure Points, 

then you can measure  points. 

 

 Enter point name, antenna height 

and survey mode, then click Mea. 

(Or Press F2 button) to start your 

survey. The point coordinates will 

be saved in your controller. 

 

Phone number of the Base 
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6.2 PPK 

PPK is a special part in Measuring Points function, which apply to the survey that 

cannot do RTK. The rover survey dynamic data and another receiver record static 

data, and then do PPK processing in Compass Solution software. 

 

 Click , and choose PPK mode. 

 

    

 

 Choose file name and path, and adjust Init Time, Valid Sats, Lock Time, SNR, PDOP by 

requirement. Click OK. 

 

       

 

 

The default folder “None” = 

My Device:\My Documents\ 
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 Check configuration information and click OK. 

 

    

 Click  to make PPK initialization. After that just click  as normal 

measurement. 
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6.3 Continuous Topo 

 

6.4 Staking out Points 

 Click Survey -> Continuous Topo 

to measure points continuously.  

 

 It provides 4 different Methods to 

measure points: Fix Time, Fix 

Distance, Time and Distance, Time 

or Distance. 

 

 Export data to PC, and using 

Compass Solution software to do 

PPK with concurrent static data. 

You can find the .cnb file in 

corresponding folder. 
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 Click Survey -> Stake Points-> Add 

to add stake-out points to the 

points list.  

 

 Then select the point name you 

want to stake and click Stake. 

 It shows the navigation from the 

current position to the target 

point. 

 

 It will alarm you if the receiver gets 

closer to the target stake-out 

position. Click Mea. to stake out 

points. 
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6.5 Cogo 

 

6.6 Localization-- Site Calibration and Reset Grid 

6.6.1 Site Calibration 

Site calibration is applied to convert projection from WGS 84 to Local coordinate 

system. To conduct site calibration: 

1. Import all known points (c1, c2, c3) into controller (see chapter 6.7). 

2. Start base station successfully, measure all the known points by the rover (a1, 

a2, a3). 

 

 The function of COGO in 

CGSurvey includes Compute 

inverse, Compute point, 

Compute area, Compute 

azimuth, Compute rotate angle, 

Compute distance, Divide line 

and Calculator. 

3. Click Edit -> Site Calibration -> 

Add to pair known points with 

measured points (c1->a1, c2->a2, 

c3->a3). 

 

c1, c2, c3 

a1, a2, a3 
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6.6.2 Reset Grid Function 

Grid Reset function is applied when you need to change the position of base station 

in the same project. The following example shows that reset point 2 based on point 

1 (known point). 

4. After adding all the points in the 

list, click Cal button, the software 

will calibrate all the points 

inputted (ensure Max H.Resid < 

0.015m, Max V.Resid < 0.02m). 

5. Click OK to complete site 

calibration.  
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1. Click Edit -> Element Manager -> point manager -> double-click on the point 

you need to reset (Point 2). 

 

2. Click Reset Grid to add the known point (Point 1) -> OK to finish Grid Reset.  

  

6.7 Export Points to your PC 

The measured data can be exported directly from CGSurvey to your PC with a wide 

range of exported file type. 
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6.8 Import Points to Current project 

To import points: 

 Prepare the points file with right format (*.txt or *.csv) . 

 Connect the Controller to your PC through USB cable. 

 Copy the points file to Controller root directory. 

 Then, open CGSurvey on your controller -> click File -> Import -> Grid 

point-> select proper file format -> select the file in root directory -> Import -> 

OK. 

   

 Go to File -> Export -> points, 

select the coordinate frame, give 

the new file a name and choose a 

file type > OK. 

 

 Connect the Controller to your PC 

through the USB cable, the 

exported result will be saved in the 

path:YourController\\\Program 

Files\CGSurvey\Project. 
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7 Specifications 

Signal Tracking 

•256 channels with simultaneously tracked satellite 

signals 

-GPS: L1, L2, L2C, L5 

-BeiDou: B1, B2, B3 

-GLONASS: L1, L2  

-SBAS: WAAS, EGNOS, MSAS, GAGAN  

Performance Specifications 

•Cold start: <50 s 

•Warm start: <30 s 

•Hot start: <15 s 

•Initialization time: <10 s 

•Signal re-acquisition: <2 s    

•Initialization reliability: >99.9%  

Positioning Specifications 

•Post Processing Static 

-Horizontal: 2.5 mm + 0.5 ppm RMS 

-Vertical: 5 mm + 0.5 ppm RMS 

•Real Time Kinematic 

-Horizontal: 8 mm + 1 ppm RMS 

•E-RTK
1
 (baseline<100 km) 

-Horizontal: 0.2 m + 1 ppm RMS 

-Vertical: 0.4 m + 1 ppm RMS 

•Code differential GNSS positioning 

-Horizontal: 0.25 m+ 1 ppm RMS 

-Vertical: 0.5 m + 1 ppm RMS 

•SBAS: Typically <1 m 3D RMS 

•Standalone: <1.5 m 3D RMS  

Communications 

•1 Serial port (7 pin Lemo) Baud rates up to 

921,600 bps 

•UHF modem
2
: Tx/Rx with full frequency range 

from 410-470 MHz 
3
 

-Transmit power: 0.5-2W adjustable 

-Range: 1-5 km 
4
 

•3G module 

-2 Bands GSM|GPRS EDGE 900/1800 MHz 

-2 Bands UMTS| HSPA 900/2100 MHz 

Support GSM, Point to Point/Points and NTRIP 

•Position data output rates: 1Hz, 2Hz, 5Hz, 10Hz 

•5 LEDs (indicating Power, Satellite Tracking, GPRS 

Status and Differential Data)  

•Bluetooth® : V 2.X protocol, work compatible with 

Windows OS and Android 

Data Format 

Correction data I/O:        

-RTCM 2.X, 3.X, CMR (GPS only), CMR+ (GPS only) 

•Position data output:  

-ASCII: NMEA-0183 GSV, RMC, HDT, VHD, GGA, GSA, 

ZDA, VTG, GST, PJK, PTNL 

-ComNav Binary update to 20Hz  

Physical 

•Size(W×H): 15.8 cm × 7.5 cm 

•Weight: 0.95 kg (include 2 batteries)  

Environmental 

•Operating temperature: -40 °C to + 65 °C (40 °F to 

149 °F) 

• Storage temperature: -40 °C to + 85 °C (40 °F to 

185 °F) 

•Humidity: 100% condensation 

•Waterproof and dust proof: IP67 protected from 

temporary one meter immersion, floats. 

•Shock: survives a 2 meter drop on to concrete 

Electrical and Memory 

•Input voltage: 5-27 VDC 

•Power consumption: 2.85 W (3 constellations)
5
 

•Li-ion battery capacity: 2 × 1800 mAh, up to 8 

hours typically 

•Memory: 256 MB internal with up to 16 GB 

pluggable memory card 

Software 

•ComNav field data collection software CGSurvey 

•Carlson SurvCE field data collection software 

(optional) 

•MicroSurvey FieldGenius field data collection 

software (optional)  

1.E-RTK, BeiDou B3 signal used in RTK calculate engine; 

concern the current situation, this mode can be used in 

APAC;    2.ComNav Technology will remove UHF 

modern according to different country’s regulation;   

3 .410-470 MHz, 3 frequency range, 410-430, 430-450, 

450-470  4.Radio work distance is related with many 

environment factors, the maximum distance is 5 km in 

very optimised situation;  5.Power consumption will 

increase if using internal UHF as transmitter.
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Appendix A: 7-Pin Lemo definition 

The following figures show the definition of 7-pin lemo, and the structure 

of 7-pin Lemo to RS232 Cable: 

 

 

 

 

Appendix B: Setting up of PDL 

1. To set up external radio mode, connect all devices through provided cables 

according to the figure below: 

 

 
 

 

 

 

 

7 pin Lemo Description 

1 Signal GND 

2 GND 

3 TX data out (TXD) 

4 NONE 

5 NONE 

6 Power In (+) 

7 Serial data in (RXD) 

 

○1  5-pin LEMO port connected to the PDL 

○2  7-pin LEMO port connected to T300 receiver 

○3  Red alligator clip connected to the positive 

of power supply 

○4  Black alligator clip connected to the 

negative of power supply 
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2. The default frequency of PDL: 

 

Channel Frequency

（MHz） 

Channel Frequency

（MHz） 

0 458.050 4 462.050 

1 459.050 5 463.050 

2 460.050 6 464.050 

3 461.050 7 465.050 

 

3. Follow instructions to configure PDL: 

1) Power on the PDL and Connect to your PC with Lemo to RS232 cable. 

2) Install PDL configuration software -> select the proper serial port -> 

right-click on the status bar -> Set Capture Method -> Soft Break. 

 

3) Click Load button to check current settings 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4) In Serial Interface, set the Baud Rate (default 38400bps) and Protocol 
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Mode. The T300 receiver supports two protocols: Transparent w/EOT 

Timeout and Transparent w/EOT Timeout.  

 
 

5) In Frequencies, change the output frequencies of PDL based on your 

requirements -> click Program to save all the settings -> Exit to complete 

PDL configuration.  
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Appendix C: Connect your controller to the Internet 

To connect to the internet, you can use GPRS mode or through WI-FI. 

For GSM/GPRS connection:  

 Insert SIM card into your controller, and turn Phone mode on.  

 

 Go to Settings, then Connections. 
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 Add a new modem connection at first time, enter a name for the connection 

as you like and choose Cellular Line (GPRS). Then click several Next and finish 

(no need to key in). 

   
Tip:     turns to      when the Internet connected.  

 

For WIFI connection: 

Open WIFI in wireless manager -> enter password of WIFI to connect 
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Appendix D: Physical Parameter of Modules inside of T300  

    

1. Radio module 

 Frequency Range: 450Mhz-470Mhz Default 

410Mhz-450Mhz Optional 

             Modulation: GMSK 

             Power: 0.5W, 1W, 2W Configurable 

 

2. Bluetooth Module 

Frequency Range: 2.402Ghz-2.480Ghz 

RF Power(Max): 4dBm 

Band Width: 2Mhz 

 

3. 3G Module 

TX Output Power (Max) 

Band Power Class 

GSM900 4 (2W) 

DCS1800 1 (1W) 

EDGE,900Mhz E2 (0.5W) 

EDGE, 1800MHz Class E2 (0.4W) 

WCDMA FDD B1.B8 Class 3 (0.25W) 

 

Sensitivity 

Band Typical Note 

GSM900 -109dBm BER Class II<2.44% 

DCS1800 -110dBm BER Class II<2.44% 

WCDMA FDD B1 -111dBm BER<0.1% 

WCDMA FDD B8 -110dBm BER<0.1% 

 


